Go Back   Steve's Digicams Forums > Post Your Photos > Architectural Photos

Reply
 
Thread Tools Search this Thread
Old Dec 31, 2003, 11:09 PM   #1
Member
 
Join Date: Jul 2003
Posts: 75
Default Lovers Park

This is a place in phoenix, where my wife and I went walking....but what we didn't know....is this is a place where couples hang out at night. Some sitting and holding hands, others engaged in passionate kisses. I thought it was a really nice place and nice to see so many people in love. I did not want to capture anyone in their moment....thought it was a bit private. But it had several areas lit up like this one. This was the best I could do with my level of experience. The contrast is a bit heavy...but I thought it kinda gave some spice to the picture. Any thoughts on what I could of done to make it better would be appreciated. Thanks....and HAPPY NEW YEAR!!





Shallowrunner
ShallowRunner is offline   Reply With Quote
Sponsored Links
Old Jan 2, 2004, 10:33 AM   #2
Moderator
 
calr's Avatar
 
Join Date: Sep 2003
Location: Beaverton, OR
Posts: 8,466
Default

Assuming you use automatic exporure, the camera tried to turn night into day. I would try using about -0.6 to -1.0 exposure compensation. Check your white balance. Those are probably fluorescent light illuminating the stairs. Try setting WB for fluorescent or if you don't have that setting, try incandescent or tungsten (same thing, different name).

You didn't say what kind of camera you used. If the camera has exposure bracketing available, try a -0.3, 0, +0.3 bracket sequence with the exposure compensation set at -0.6. If your camera has white balance bracketing, try using it to find the best color rendition. My BRAND NEW Nikon D100 has it but I haven't learned how to use it, yet.

The composition is good. Try some of these suggestions at that same location at the same time of night and show us your results.

Good Luck
calr is offline   Reply With Quote
Old Jan 4, 2004, 7:29 PM   #3
Member
 
Join Date: Jul 2003
Posts: 75
Default

Thanks for the advice Calr. I did not adust anything on the camera except for the aperature and the shutter speed. At the time I was unfamiliar with Exposure settings and white balance. This is also, 3 pictures that are stitched together to make one. The images were EXTREMELY noisy so, I created 3 sets of images, and adjusted the white balance in photoshop in each of them, then blended the 3 sets together. I changed the opacity on 2 of them and left one image original. I then flattened the images which removed a considerable amount of noise. I tried using NEAT IMAGE....but this did not work anywhere as good as blending images with photoshop.

The camera used was a Sony DSC-S75.....I now own the DSC-F717.

You have some really good points on what I should have done. I need to remember these!!! I read and experiment with everything that I learn. As far as another picture....well, don't think I will ever go back to Phoenix. Thanks for your pointers....I am sure they will come in very handy in a similar enviroment. :lol:



ShallowRunner http://www.bytephoto.com/photopost/s...500&ppuser=289
ShallowRunner is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:08 AM.