Go Back   Steve's Digicams Forums > Post Your Photos > Architectural Photos

Reply
 
Thread Tools Search this Thread
Old Apr 26, 2004, 3:02 PM   #1
Guest
 
Posts: n/a
Default New Library Building

This is my first attempt at merged panorama shots. This started as 2 shots using a momopod only, then stitched using Canon PhotoStitch. Since I'm using the Olympus DX card, I'll have to see how the Oly software handles the same job.
  Reply With Quote
Sponsored Links
Old Apr 26, 2004, 3:04 PM   #2
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

here dude
http://www.betterphoto.com/uploads/p...itched_500.jpg
doesn't look like you can direct link there...

nice shot though
photosbyvito is offline   Reply With Quote
Old Apr 26, 2004, 3:06 PM   #3
Guest
 
Posts: n/a
Default

I have before, not sure what I did wrong.....
  Reply With Quote
Old Apr 29, 2004, 6:22 PM   #4
Senior Member
 
Join Date: Oct 2003
Posts: 3,652
Default

Quote:
I have before, not sure what I did wrong.....
Go back into your post and edit it so there's no space between the first IMG tag and the URL. Anyway, that's what I think messed it up.
bcoultry is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:44 PM.