Go Back   Steve's Digicams Forums > Post Your Photos > Biweekly Shoot Out

Reply
 
Thread Tools Search this Thread
Old Sep 16, 2006, 8:04 AM   #1
Senior Member
 
jbarrick's Avatar
 
Join Date: May 2006
Posts: 963
Default

My first High School Football. This is by no means a good image, although I needed the experience working with fast action and low light.

Shooting Mode
Program AE
Photo Effect
Custom Effect
Tv (Shutter Speed)
1/60
Av (Aperture Value)
3.5
Light Metering
Evaluative
Exposure Compensation
+2
ISO Speed
400
Lens
6.0 - 72.0mm
Focal Length
31.2mm
Flash
On
Attached Images
 
jbarrick is offline   Reply With Quote
Sponsored Links
Old Sep 16, 2006, 9:34 AM   #2
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

Good capture, Jeff. However, I'd like to point out a couple of things. It seems like the WB is way off. Perhaps you left it in AUTO and because you used flash, the camera set it up wrong since the flash really did not do anything here. The speed is also high for the type of lighting but if you lowered it further, everything would be blurred since there was a lot of motion. I made a few WBadjustments in Picasa and cleaned up the noise (due to ISO 400) in NeatImage. Hope you don't mind.
Attached Images
 
Tullio is offline   Reply With Quote
Old Sep 16, 2006, 10:44 AM   #3
Moderator
 
calr's Avatar
 
Join Date: Sep 2003
Location: Beaverton, OR
Posts: 8,466
Default

First of all, Jeff, please use some other text color than white. I had to highlight the text to read it.

I agree that the original shot has a WB problem. It also appears to be oversaturated. The over-saturation may be caused by the WB.

Cal

calr is offline   Reply With Quote
Old Sep 16, 2006, 4:14 PM   #4
Senior Member
 
jbarrick's Avatar
 
Join Date: May 2006
Posts: 963
Default

Thanks Guys. I was hoping for some CC.

WB was set for flash. I also tried using Tungsten without using flash, shutter speed was to slow. I have read about NeatImage, is there a free version?



As far as the white texts go, I have only seen and used white for the text. I would prefer black, although my background is black. Can I change my background color?

__________________
Jeff

Canon S2IS & Sony VCL-DH1758 Tele Lens

jbarrick is offline   Reply With Quote
Old Sep 16, 2006, 6:39 PM   #5
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

Yes, there is a free version of NeatImage. It has some limitations but itdoes the job just the same.

My background is also black and the text appears white, so I'm not sure how Cal's PC is setup.
Tullio is offline   Reply With Quote
Old Sep 16, 2006, 7:12 PM   #6
Moderator
 
calr's Avatar
 
Join Date: Sep 2003
Location: Beaverton, OR
Posts: 8,466
Default

At the top of the forum, click on "My Account" and then on "Preferences". For "Board Theme", I use "Default 2". I suspect you guys are using "Default".

Hope this helps.

Cal

calr is offline   Reply With Quote
Old Sep 16, 2006, 7:37 PM   #7
Senior Member
 
jbarrick's Avatar
 
Join Date: May 2006
Posts: 963
Default

Thank you Sir,



I learn more in this section than anywhere else, including other forums. I look forward to the CC.



Thank again

__________________
Jeff

Canon S2IS & Sony VCL-DH1758 Tele Lens

jbarrick is offline   Reply With Quote
Old Sep 16, 2006, 8:06 PM   #8
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

My is set to "Shades". Since no one has complained, I guess it's alright. Now Jeff, the initial posting now looks red. Better than blue but not as clear and easy to readas white.
Tullio is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:53 PM.