Go Back   Steve's Digicams Forums > Post Your Photos > Biweekly Shoot Out

Reply
 
Thread Tools Search this Thread
Old Aug 18, 2007, 6:24 PM   #1
Senior Member
 
smac's Avatar
 
Join Date: Oct 2004
Location: Northern California
Posts: 6,103
Default

Here is a recent picture of a backlit swallow-tail butterfly in the morning sun.
Steve

Last edited by smac; Jan 30, 2014 at 12:19 PM.
smac is offline   Reply With Quote
Sponsored Links
Old Aug 18, 2007, 7:22 PM   #2
Senior Member
 
Join Date: Feb 2007
Posts: 1,306
Default

Full of colour,green,gray ,black,red ,voilet, yellow.... WOW ..................
mcliu is offline   Reply With Quote
Old Aug 18, 2007, 8:46 PM   #3
Senior Member
 
Bynx's Avatar
 
Join Date: Jun 2007
Posts: 8,584
Default

Aaah that is indeed a lovely shot smac. Hats off to ya.
Bynx is offline   Reply With Quote
Old Aug 18, 2007, 9:24 PM   #4
Senior Member
 
nhmom's Avatar
 
Join Date: Jun 2006
Location: Southern New Hampshire
Posts: 5,202
Default

Lovely, Steve.
nhmom is offline   Reply With Quote
Old Aug 18, 2007, 10:54 PM   #5
Moderator
 
calr's Avatar
 
Join Date: Sep 2003
Location: Beaverton, OR
Posts: 8,466
Default

Now this photo really displays WOW power! I love it and agree with all that has already been said.

Cal

calr is offline   Reply With Quote
Old Aug 19, 2007, 1:38 AM   #6
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

Gorgeous photo, Steve. Since there is no EXIF data, did youtake the shot withyour Pentax? If so, which lens did you use?
Tullio is offline   Reply With Quote
Old Aug 19, 2007, 3:17 PM   #7
Senior Member
 
smac's Avatar
 
Join Date: Oct 2004
Location: Northern California
Posts: 6,103
Default

Thank you very much to everyone for the wonderful compliments.

Steve
smac is offline   Reply With Quote
Old Aug 19, 2007, 3:24 PM   #8
Senior Member
 
smac's Avatar
 
Join Date: Oct 2004
Location: Northern California
Posts: 6,103
Default

Tullio wrote:
Quote:
Gorgeous photo, Steve. Since there is no EXIF data, did youtake the shot withyour Pentax? If so, which lens did you use
Thank you Tullio,

Here is the EXIF info, I was using my Nikon D80 with a Sigma 150mm Macro lens.
ISO 100, app f/7.1 Exp 1/125sec. I was using a Manfroto Monopod w/ a Markins MK-10 Ball Head to steady the shots.
smac is offline   Reply With Quote
Old Aug 19, 2007, 10:18 PM   #9
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

Thanks for providing the EXIF data. Now, you do have )or used to have) a Pentax, don't you, Steve?
Tullio is offline   Reply With Quote
Old Aug 19, 2007, 10:24 PM   #10
Senior Member
 
smac's Avatar
 
Join Date: Oct 2004
Location: Northern California
Posts: 6,103
Default

Nope, never had a pentax. But, I did have a Panasonic FZ20 and loved it.
smac is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:37 PM.