Go Back   Steve's Digicams Forums > Post Your Photos > Biweekly Shoot Out

Reply
 
Thread Tools Search this Thread
Old Jan 3, 2009, 12:20 AM   #11
Moderator
 
selvin's Avatar
 
Join Date: Aug 2002
Posts: 7,204
Default

IE 7.0 on XP with SP3. Just a red X.

Aloha
selvin is offline   Reply With Quote
Old Jan 3, 2009, 2:30 AM   #12
Senior Member
 
Bynx's Avatar
 
Join Date: Jun 2007
Posts: 8,584
Default

.

Bynx is offline   Reply With Quote
Old Jan 3, 2009, 9:10 AM   #13
Moderator
 
calr's Avatar
 
Join Date: Sep 2003
Location: Beaverton, OR
Posts: 8,466
Default

Still no pix. I'll try clearing the cache and restarting firefox although I already tried that once last night.

It didn't work this time either. How large (kb, mb, etc.) is the photo? There is a limit of 250k on attached images.

Cal

calr is offline   Reply With Quote
Old Jan 3, 2009, 9:19 AM   #14
Senior Member
 
Join Date: Jul 2007
Posts: 2,817
Default

Fantastic photos.
flutelady is offline   Reply With Quote
Old Jan 3, 2009, 9:27 AM   #15
Moderator
 
calr's Avatar
 
Join Date: Sep 2003
Location: Beaverton, OR
Posts: 8,466
Default

This sounds like a problem for JimC to look at if he is available.
calr is offline   Reply With Quote
Old Jan 3, 2009, 9:31 AM   #16
Moderator
 
calr's Avatar
 
Join Date: Sep 2003
Location: Beaverton, OR
Posts: 8,466
Default

I just tried to look at the photos in IE7 and just get red x's.
calr is offline   Reply With Quote
Old Jan 3, 2009, 11:25 AM   #17
Senior Member
 
Bynx's Avatar
 
Join Date: Jun 2007
Posts: 8,584
Default

Well you got me on this one. Since half can see it then it must be ok. The problem must be with the setup of the other half who cant see it. As you say Cal, Jim might be able to suss out the problem.
Bynx is offline   Reply With Quote
Old Jan 3, 2009, 11:27 AM   #18
Senior Member
 
Alan T's Avatar
 
Join Date: Jun 2003
Location: Chester, UK
Posts: 2,980
Default

Perhaps we should ask Paul (Trojansoc) to try again, and see if it's still there for him. These things usually mean the file is lost in cyberspace. Where was the original located, Bynx? It looks as though Steve's server has moved it to somewhere where it can't find it anymore. (I do that all the time, myself, usually with vital notes to myself on scraps of paper).

Perhaps you could try reposting it yet again, Bynx. As these files are nearly all white on white or black on black, there's not going to be much of a problem with jpg size!
Alan T is offline   Reply With Quote
Old Jan 3, 2009, 11:41 AM   #19
Senior Member
 
Bynx's Avatar
 
Join Date: Jun 2007
Posts: 8,584
Default

Ive just posted the second copy again after opening it in Photoshop and resaving it. And Trojansoc isnt the only one who can see it according to the comments.
Bynx is offline   Reply With Quote
Old Jan 3, 2009, 11:58 AM   #20
Senior Member
 
nhmom's Avatar
 
Join Date: Jun 2006
Location: Southern New Hampshire
Posts: 5,202
Default

On my laptop today using XP Pro SP3 with IE ver. 7.0.5730.13. Still can't see it from the web page. Same stats on the desktop yesterday.

I did manage to download the file to my computer and can see it that way. Just looked at the source code for the page and don't see anything that looks out of the ordinary.

Patty

p.s Forgot. Cool. The stepsons would be jealous. We are a Star Wars family through and through.
nhmom is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:41 AM.