Go Back   Steve's Digicams Forums > Post Your Photos > Biweekly Shoot Out

Reply
 
Thread Tools Search this Thread
Old Apr 10, 2004, 11:48 AM   #11
Senior Member
 
Join Date: Dec 2003
Posts: 3,748
Default

I agree with Puck on the green blob but I think the background blur colors on the other one are great.
Normcar is offline   Reply With Quote
Old Apr 10, 2004, 5:38 PM   #12
Senior Member
 
cowboy43's Avatar
 
Join Date: Feb 2003
Posts: 923
Default

I like the second one better also... And I hate to point this out but it seems you have Dust on your CCD.. See the Dot on both pics? Or maybe on the lens? good Luck..
cowboy43 is offline   Reply With Quote
Old Apr 10, 2004, 7:11 PM   #13
Senior Member
 
Join Date: Oct 2003
Posts: 3,652
Default

Betsy, I think Dale is right about that dust. Most likely, it's just on the lens (we hope).
bcoultry is offline   Reply With Quote
Old Apr 10, 2004, 7:47 PM   #14
Senior Member
 
monkey143's Avatar
 
Join Date: Feb 2004
Posts: 2,131
Default

Au contraire, mon fraire! I didn't notice it until today and took shots of a white wall with all lenses after a thorough cleaning. It's very slight and only off-gray and only when I know where to look, but it is there. Unfortunately, it's been more than 30 days since I bought the camera so it would need to go right to Pentax. And their website has been down to registration since I got this (I checked as recently as yesterday). So I'm not registered, tho I have my info. Is it worth the $20 to ship it insured across country, plus another $20 shipping for them to send it back? Any opinions? (you can see my next post later tonight - look for the dot - it's there - but is it worth the hassle or shall I just correct it each time? It only shows up when the photo is light.
monkey143 is offline   Reply With Quote
Old Apr 11, 2004, 11:21 AM   #15
Senior Member
 
Join Date: Oct 2003
Posts: 3,652
Default

As far as I know, your sales slip should suffice for registration. In the meantime, have you looked at the first photos you took with the camera to find out if there was dirt or a flaw right from the beginning?
bcoultry is offline   Reply With Quote
Old Apr 11, 2004, 11:31 AM   #16
Senior Member
 
monkey143's Avatar
 
Join Date: Feb 2004
Posts: 2,131
Default

I looked at them all, Barb, and it doesn't show up in solid darks but from day one it does on all photos that are any kind of light, that I "enhanced" in MGI - I did as recommended on another post and got it all straight - you guys are great!
monkey143 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:50 PM.