Go Back   Steve's Digicams Forums > Post Your Photos > Biweekly Shoot Out

Reply
 
Thread Tools Search this Thread
Old Apr 15, 2004, 5:14 PM   #1
Senior Member
 
DX6490's Avatar
 
Join Date: Mar 2004
Posts: 304
Default Canon woes continue

Got my CF cards, today. All set to tke some double exposure pics. When I inserted the card and turned it on, I got the dreaded error 02 message. Tried the other card same results. :x When I extracted this card two of the brass contact pins fell out Called Canon and they said no problem but I will be without it 7-14 days if lucky. Can we have a pity party
DX6490 is offline   Reply With Quote
Sponsored Links
Old Apr 15, 2004, 6:15 PM   #2
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

OOOOH NOOOOOOOOO!!!!

that is terrible!!!!
oh man!.....did you have any pictures on them?!....

sry dude!



i guess until you get them back you can use photoshop to do it
photosbyvito is offline   Reply With Quote
Old Apr 15, 2004, 6:46 PM   #3
Senior Member
 
Join Date: Oct 2003
Posts: 3,652
Default

I'll host the pity party. For refreshments, we can all munch on stones, which is exactly what I'd feel like eating if what happened to you happened to me. You've got my sympathy, but that's really an awfully poor substitute for your camera.
bcoultry is offline   Reply With Quote
Old Apr 15, 2004, 7:24 PM   #4
Senior Member
 
DX6490's Avatar
 
Join Date: Mar 2004
Posts: 304
Default

Vito never even got to shoot one. Thanks, Barbara. But it happens. never had a minutes trouble with the Kodak. Still can't wait to get the 300 back.
DX6490 is offline   Reply With Quote
Old Apr 15, 2004, 9:26 PM   #5
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

wat happened to the cards you HAD pictures on? your older cards?....
photosbyvito is offline   Reply With Quote
Old Apr 16, 2004, 6:17 AM   #6
Senior Member
 
DX6490's Avatar
 
Join Date: Mar 2004
Posts: 304
Default

Vito, the Canon is new, just got it Wed and the cards Thurs. Never have taken a picture, with it. I sold the Kodak Mon. So all I have are my two Pentax film SLR,s and you have to shoot a whols roll before going to Wally-World for developing. As busy as I am, this time of year that could take a week. You must know I live very rural. It is 10 miles to the nearest stoplite! :shock: Anyway it will be back soon. I can't even use my sons P&S as he is spending spring break in Va.
DX6490 is offline   Reply With Quote
Old Apr 16, 2004, 9:09 AM   #7
Senior Member
 
monkey143's Avatar
 
Join Date: Feb 2004
Posts: 2,131
Default

Woe is DX =toot from horn and confetti=

There. No pity part is complete without hats and noisemakers.

Seriously, I am sorry your cards pooped out. I hate to wait for goodies, especially when I am excited!
monkey143 is offline   Reply With Quote
Old Apr 16, 2004, 10:39 AM   #8
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

oh man! a double whammy! broken cards and no older camera to use until they are back!
hopefully this was a onetime thing.......and you didn't have to pay for them to be fixed.....
photosbyvito is offline   Reply With Quote
Old Apr 16, 2004, 5:00 PM   #9
Senior Member
 
DX6490's Avatar
 
Join Date: Mar 2004
Posts: 304
Default

The cards aren't broke the camera is. I have to send it to canon. Somehow, I believe you were laughing when you typed it, Betsy. Anyway I will be laughing at our big crawfish(little lobsters) boil tommorow
DX6490 is offline   Reply With Quote
Old Apr 16, 2004, 5:35 PM   #10
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

oh? shoot that is even worse! if it was the cards you could go pick up a 50 dollar 128mb card and use that until the big ones get back.....but mann.......you are the lucky one that the robot messed up.....stinks...
photosbyvito is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:13 AM.