Go Back   Steve's Digicams Forums > Post Your Photos > Biweekly Shoot Out

Reply
 
Thread Tools Search this Thread
Old Apr 30, 2004, 12:06 PM   #1
Guest
 
Posts: n/a
Default Close - Not a Knot



The knot rotted away leaving a small tunnel behind.......
  Reply With Quote
Sponsored Links
Old Apr 30, 2004, 12:08 PM   #2
Guest
 
Posts: n/a
Default

Ok, my helpful photog friends....got into Photobucket but still get no posted image. Should I be using the URL, the Tag or the Img link? Thanks for your patience and help.....
  Reply With Quote
Old Apr 30, 2004, 12:12 PM   #3
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

hmm...i don't see wat the problem is....



nice picture though!

EDIT...worked for me ....i didn't do anything different except i didn't capitalize the IMG tags....and i typed them.....make sure in your posts...you have(or don't have) "no post processing" ticked....
i don't think you want it ticked.....
photosbyvito is offline   Reply With Quote
Old Apr 30, 2004, 1:53 PM   #4
Senior Member
 
Join Date: Oct 2003
Posts: 3,652
Default

Bob, all you have to do with Photobucket is highlight the line they give you that includes IMG tags, press Ctrl-C to copy it to the Clipboard, then in your post here, press Ctrl-V to paste it into the post. This is how I do it and it works every single time.

What's really important, though, is that your photo is excellent.
bcoultry is offline   Reply With Quote
Old Apr 30, 2004, 3:33 PM   #5
Senior Member
 
monkey143's Avatar
 
Join Date: Feb 2004
Posts: 2,131
Default

RG, I agree with Barb - for me, it's the third box under my photos, that I just click in, "Ctrl A" (for select All), "Ctrl Insert" (to copy), and then when I get here, just "Shift Insert" (to paste). Works like a charm, all thanks to Barb's help when I first arrived here.

And yes, this photo works very much! Nice natural lighting and what wonderful natural framing that makes this photo!
monkey143 is offline   Reply With Quote
Old Apr 30, 2004, 3:41 PM   #6
Senior Member
 
Join Date: Oct 2003
Posts: 3,652
Default

Betsy, you don't have to do a Ctrl-A to select the third box. Just click on it and it's selected. Try Ctrl-C & Ctrl-V for copying and pasting--you don't have to move your hand as far.
bcoultry is offline   Reply With Quote
Old Apr 30, 2004, 4:19 PM   #7
Senior Member
 
photosbyvito's Avatar
 
Join Date: Dec 2003
Posts: 5,710
Default

taking laziness to an artform?
lol
jk
photosbyvito is offline   Reply With Quote
Old Apr 30, 2004, 4:24 PM   #8
Senior Member
 
monkey143's Avatar
 
Join Date: Feb 2004
Posts: 2,131
Default

You're right, Barb, on clicking to highlight. Never noticed that. But the ctrl-V and -C don't work on my apps at work - so I've been trained to use the Insert key for copying and pasting. You're right - it's quicker the other way, and since I learned on a Mac, that's how I was originally trained. I was frustrated when I had to relearn on a PC.
monkey143 is offline   Reply With Quote
Old Apr 30, 2004, 4:59 PM   #9
Senior Member
 
Join Date: Oct 2003
Posts: 3,652
Default

But I'm using a PC where C&V work in all apps. Or are you saying you use a Mac at work?
bcoultry is offline   Reply With Quote
Old Apr 30, 2004, 5:24 PM   #10
Guest
 
Posts: n/a
Default

Oh no, I'm using a regular old vanilla (modern, super duper, speedy thing) IBM format PC, not MAC. What I meant is that the Ctrl commands work fine & I'm very familiar......Thanks! My office is my home office, not a job office. Built this when I telecommuted, but when not chatting, I'm job searching or seeking new places to shoot (photos that is)....
  Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:12 AM.