Go Back   Steve's Digicams Forums > Post Your Photos > Biweekly Shoot Out

Reply
 
Thread Tools Search this Thread
Old Aug 14, 2006, 9:31 PM   #1
Senior Member
 
Join Date: Aug 2004
Posts: 352
Default

Well, I have no idea how I did this. I heard about this challenge and decided that i could do something involving one of my many Transformers figures. So, I decided to use a flashlight as my only source of light. What I got, you can see in the pic below. I didn't expect to get something like this, not one bit. :lol:
Attached Images
 
alphie is offline   Reply With Quote
Sponsored Links
Old Aug 14, 2006, 10:06 PM   #2
Moderator
 
calr's Avatar
 
Join Date: Sep 2003
Location: Beaverton, OR
Posts: 8,466
Default

Well, I extracted the EXIF information from your photo and here is what I found: 8 seconds at f5.6, auto WB, matrix metering, auto exposure. At that close range, 8 seconds at f5.6 is way too long. 8 seconds at f16 might work. The EXIF didn't show it but I suspect you might have some Plus exposure compensation set in. I would guess +2.0. Something is set improperly on your camera. One thing we have discovered about my wife's D70 is NEVER use the "A" exposure mode. Instead, use the "P" or program exposure mode. Also, I recommend not using the builtin presets unless you really know how they work.

OK, that's my D70 lesson for tonight.

Cal


calr is offline   Reply With Quote
Old Aug 17, 2006, 6:18 PM   #3
Senior Member
 
Join Date: Aug 2004
Posts: 352
Default

Hmmmm....

Okay, I tried to search for what you said and I couldn't find the exposure settings.

Thanks for the help.


alphie is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:58 AM.