Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Thread Tools Search this Thread
Old Sep 3, 2007, 5:16 AM   #1
Junior Member
Join Date: Sep 2007
Posts: 1

I want to open an image produced by canon D10 camera, but i don't know which SDK version I should use:sad:!!? can any one tell me which sdk version i should use?

secondly how i can kno wthe version of teh sdk i'm using?

please help me:roll:............

migano is offline   Reply With Quote
Sponsored Links
Old Sep 13, 2007, 12:01 PM   #2
Senior Member
Join Date: Sep 2003
Posts: 229

I assume you are talking about the Software Developers Kit from Canon for the 10D.

As per Canon:

"The Canon Digital Camera SDKs are designed for computer programmers who wish to develop customized software applications for Canon digital cameras. If you wish to apply for the Digital Camera SDKs, please be prepared to tell us how you plan to usethem and which compatible Canon digital cameras your custom software will support. "

You need to contact Canon regarding software development.

That's all I know on this subject...

Ctrack is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:44 PM.