Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Thread Tools Search this Thread
Old May 19, 2010, 4:53 PM   #1
Junior Member
Join Date: May 2010
Posts: 4
Default Weird Canon T2i Issue

I am sure this can't be a wide spread issue because I can't seem to find anyone else with a similar issue, but lets hope I am just missing something obvious. I am very new to SLR's so that could very well be the case.

When I have Quality settings set to JPG + RAW it appears to save both files as JPG (same name, extension and file size), however when I set it to RAW only it saves it as .CR2 as expected.

I know that doesn't really make sense, so here is some proof of what I see.

Basically all the images at the top are when it was set to JPG only. Then when you start seeing duplicates of files is where I switched to JPG + RAW. Then you see the one .CR2 file which is when I switched to RAW only, and then after that back to JPG + RAW.

Anyone have any ideas?
colesy is offline   Reply With Quote
Sponsored Links
Old May 19, 2010, 6:28 PM   #2
Senior Member
TCav's Avatar
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,396

It's impossible to have two files in the same directory with the same name, so there's obviously something wrong with the way Windows is displaying the contents of the directory. Notice also that the files that have a blank type have the same file size as the JPEG files, yet the lone CR2 file is quite large. Have you tried to do a Refresh? When you attempt to open the RAW Files in Canon's software, do you see all the CR2 files in the File Open dialog box?
  • The lens is the thing.
  • 'Full Frame' is the new 'Medium Format'.
  • "One good test is worth a thousand expert opinions." - Tex Johnston, Boeing 707 test pilot.
TCav is offline   Reply With Quote
Old May 19, 2010, 6:33 PM   #3
Junior Member
Join Date: May 2010
Posts: 4

I thought the same thing about it being impossible..

I just tried putting the SD Card directly into my laptop and they show up as you would expect. So for some reason when I view them off the camera it doesn't show them right. It's weird that the single .CR2 file does show right though.
colesy is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 8:24 AM.