Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Thread Tools Search this Thread
Old Jan 15, 2004, 9:38 PM   #1
Join Date: Jan 2004
Posts: 56
Default Problems with my rebel

I finally got the digital rebel to replace my 2100Olympus ultra zoom and find that the test pictures I have taken are not as sharp as the olympus which was only a 2 meg camera. What am I doing wrong? My goal was to upgrade to the canon 9100 or 9000 printer to produce 13x19 prints but so far the prints on my 870 epson at 8x11 are not as good as with my old camera. Help!!!
PS has anyone else had this problem. By the way I have only taken about 50 shots so far.
genohc is offline   Reply With Quote
Sponsored Links
Old Jan 15, 2004, 9:42 PM   #2
Senior Member
ohenry's Avatar
Join Date: Dec 2003
Posts: 1,676

You can adjust the sharpeness in the parameters section if you desire increased sharpness. Alternatively, you can adjust sharpness in post processing software. It is also possible that you're not properly focusing, or your exposure settings are off. Without knowing how you take pictures (what mode, settings, etc) and without seeing the results, it's a little difficult to offer advice.
ohenry is offline   Reply With Quote
Old Jan 15, 2004, 10:24 PM   #3
Join Date: Oct 2003
Posts: 71

keep experimenting. A higher end, more complex camera such as the DR takes more messing around with... You will get a feel for it, im sure the DR will take wonderful shots for you soon
shoelessone is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:30 PM.