Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS dSLR

Thread Tools Search this Thread
Old Dec 30, 2012, 5:21 PM   #1
Join Date: Jul 2007
Location: MO
Posts: 92
Default Problem with Rebel T3i not shooting

I have been enjoying my Rebel T3i for probably a year or so. While I am far from a "photographer," I do use it a lot. All of a sudden, at the most inopportune time (is there ever an opportune time?), during a family Christmas celebration yesterday, it decided not to respond to the attempted depression of the shutter release button (I looked it up to see what it was called--I would say, "it won't take a picture."). Strangely, sometimes it will take the picture and other times not (most usually, NOT). I have tried these things: tried a different battery, reformatted the memory card, tried a different memory card. made sure all compartment doors are securely closed. Sometimes if I change the setting (like from P to AV to M, for example), or take the battery out and put it back in, or take the memory card out and put it back in, it will take one or two pictures and then lock up again. If I have it on Auto, the flash will even pop up once I depress the button, but then not take the picture. But then maybe the next time I try it, it will take. I have tried the self-timer, and it's the same problem. Anything else I can try myself before taking it to the camera shop where I bought it?
bkford is offline   Reply With Quote
Sponsored Links
Old Dec 30, 2012, 6:55 PM   #2
Senior Member
TCav's Avatar
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,394

Try removing and replacing the lens. If that fails, try cleaning the electrical contacts on the lens and the body.

As a last resort, try reverting the camera to the Default Settings.
  • The lens is the thing.
  • 'Full Frame' is the new 'Medium Format'.
  • "One good test is worth a thousand expert opinions." - Tex Johnston, Boeing 707 test pilot.

Last edited by TCav; Dec 30, 2012 at 6:58 PM.
TCav is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:07 AM.