Go Back   Steve's Digicams Forums > Digital SLR and Interchangeable Lens Cameras > Canon EOS M

Thread Tools Search this Thread
Old Jul 25, 2013, 9:47 PM   #1
Senior Member
WCKSer's Avatar
Join Date: Nov 2009
Location: SF Bay Area
Posts: 2,841
Default Pictures taken with a Tamron Di SP 70-300mm f/4-5.6

I went back to the Butterfly Garden at the Coyote Hill Regional Park trying to get some butterfly pictures with my EOS-M. I am somewhat disappointed at the focusing speed at the Shutter Priority mode, it seems like the firmware update does not do anything at the setting. I was forced to use Aperture Priority Mode most of the time. Even so, the lens sometimes refused to focus. I am not going to use this camera for this type of shooting again, there is simply too many missed shots due to the slow focusing of the camera. However, some of the shots came out pretty decent but the percentage of success is very low.

There is one more I posted on the Closeups section:

Blowing in the wind
Attached Images
Canon 5D MKII, EF 24-105mm f/4L, EF 50mm f/1.8, EF 100mm f/2.8L Macro, Tamron 70-300mm f/4.0-5.6 SP Di VC USD XLD, Sigma DG 150-500mm f/5.-6.3 APO HSM.
Canon EOS T3i, 7D and 70D EF 17-40mm f/4L, EF-S 55-250mm f/4-5.6, Sigma 18-250mm f/3.5-6.3 DC OS HSM, 430 EXII Flash.
Sony A200, SLT-A58 System with HVL-F42AM Flash.
Mirrorless APS-C camera: Samsung NX100, Canon EOS-M.
M4/3 systems: Olympus OM-D-E-M5 and Panasonic DMC-G3.

Last edited by WCKSer; Jul 25, 2013 at 11:04 PM.
WCKSer is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:32 PM.