Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Nov 29, 2006, 12:58 PM   #1
Junior Member
Join Date: Nov 2006
Posts: 1

I have an A80 and I runXP-SP2. I've been downloading all my photos with CameraWindow for a couple of years with no problems, but lately CameraWindow will hang after a handful of photos have been downloaded - sometimes around 8, sometimes around 12 or 16, but it very rarely goes through all of them - and I do have plenty of space on the HD. The whole computer hangs, and you can't even get to the Task Manager so I've had to do a hard-shutdown (or whatever you call it).

I tried upgrading to ZoomBrowser 5.7 and CameraWindow 6.2 but that hasn't made any difference - it still starts up normally, brings in the first few photos and then everything just stops.

I also tried downloading photos directly from Windows Explorer using the XP Scanner and Camera Wizard and that seemed to work fine, so I'm guessing that means that the problem is not in the camera. I'd rather not use that method, though, so I'm hoping to find a fix for CameraWindow.

Any suggestions would be appreciated. Thank you.
howardp is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:25 AM.