Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Jun 22, 2003, 10:47 PM   #1
Junior Member
Join Date: Jun 2003
Posts: 2
Default S45 in WinXP with Camera Wizard

Previously, when connecting my Canon S45 camera, the Scanner and Camera wizard would start, and prompt me to select the photos I wished to transfer. the next dialog box would ask me a naming group to call the images. It would also automatically add this name to the path to where the pictures would be stored in My Pictures. This was great, as I would give the pictures a naming convention of the current date, and it would then put those images in a folder of the same name in My Pictures.
However, it's stopped this "association" and now, it just names thes files with the selected "group name" and puts them in My Pictures.
The only thing I can remember doing, is updating the cameras firmware. Is there some setting in XP to set this default?

Mcam is offline   Reply With Quote
Sponsored Links
Old Jul 1, 2003, 4:29 AM   #2
Junior Member
Join Date: May 2003
Posts: 7

check the scanner and camera control panel (in the main control panel). maybe you will find something there - i dont have xp up right now...
rgb63 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:35 AM.