Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Jul 30, 2003, 6:37 AM   #1
Junior Member
Join Date: Jul 2003
Posts: 1
Default S400 bad indoor shots


I am posting regarding a specific (subjective?) colour issue with the S400 (and perhaps other Canon cameras).

Recently, I replaced my old Fuji FinePix A201 (a beginner's camera, I admit) with a Canon S400 (after reading tons of insight articles and rave reviews). I have no issues with the build of the camera, the usage and the image quality - no disappointment there. However, I noticed some peculiar colour deviantions, which I personally find highly dissatisfactory. Let me explain:

I noticed that in indoor (flash) shots I get very unnatural skin colours. The skin is usually very yellowish/brownish and not natural at all. My old Finepix A201 exhibited none of these problems. Now, I remember reading about the underexposure issue with the S400 but none of the sample shots looked unnatural to the same extent my shots do. At any rate, an even more annoying problem is the "red" issue. Yes, about 80-90% of my indoor flash shots of people's faces show a colour shift affecting the reds mostly on lips and ears, giving them a very unnatural hue (at least in my opinion). I have tried to fiddle with the controls on the S400 (WB + MWB, different flashes, positions, lightings, the neutral colour setting etc.) but the result almost consistently stays the same. The sad thing is: this phenomenon was nothing new to me. Back when I only had my FinePix A201, I looked at the photos of a friend with a Powershot A40 and thought to myself that especially the lips and ears and also the facial skin looks very unnatural (being glad at that time that my little, crappy and cheap Fuji produced better colours). I would've never expected a recent Canon camera like the S400 to behave in a similar way. I have also got access to an SD100, and it doesn't seem to behave in a similar way: indoor flash shots of faces turn out rather yellowish but no sign of the unnatural reds. But I have to admit, I haven't tested the SD100 yet (or directly compared it to the S400). But perhaps the flash has been improved on that model?

Here are some overdue samples to illustrate what I mean. I have used a friend's FinePix 601Z for comparison. All the FinePix indoor shots yielded natural skin & lip colour in my humble opinion. But see for yourself:

Example 1:

Here you can see the unnatural reddish colour in the ear and also on the lips. Also mind the yellowish skin cast (and believe me, the model doesn't have such a skin in real life; the FinePix 601Z shows the correct colour).


Example 2:

Another direct comparison of Canon and Fuji. Again, mind the lip & skin tone.


Example 3:

A random collection of S400 only shots. Especially mind the unnaturally looking skin colour (very yellow) and again the reds.


Example 4:

This is not really an indoor shot but rather an outdoor one. Taken from the same flower with only a minute of time difference. This one is actually the most shocking colour deviation I noticed, and I can't explain it.


The flowers....were RED. Exactly like on the FinePix photo.

So, has anyone made similar observations? I have to say I'm really dissatisfied and frustrated right now, having spent much money on the S400. I still like the camera: it's pocketable and except for the colour issue yields great pics. But the indoor pictures of people are just intolerable for me. Is there something I have missed? Since all the reviews on the major digital photography sites praise the S400 (and Canon cameras in general), ESPECIALLY for their natural display of colours! Can anyone tell me if this is only perhaps an S400 (and A40, too, for that matter) specific issue? Does the S45 behave in a similar way (sometimes I regret not getting that one, since I do miss the manual control features; on the other hand, I appreciate the S400 when I'm abroad, walking through cities the whole day). Be that as it may, I guess I'm probably stuck with my S400 anyway. But any comments or help would be appreciated. Thanks.
Somber Soul is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:10 PM.