Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Jul 6, 2007, 3:02 PM   #1
Junior Member
Join Date: Jun 2007
Posts: 2

Hello to all,

I've started to notice that some pictures taken with my Canon S3 IS were misaligned. I noticed a small image inclination towards the left even though the camera was steady and horizontally aligned when the picture was taken and the subjects of the picture were aligned on the LCD and on the grid view. This also happens through the optical viewfinder.

Does anyone have experienced this kind of symptom or does anyone know if there is some kind of adjustment or configuration that can be made to clear this problem?


little.blur is offline   Reply With Quote
Sponsored Links
Old Jul 11, 2007, 3:20 PM   #2
Join Date: Nov 2004
Posts: 86

Just to rule out possible handling issues, you should repeat that test with the camera on a tripod, IS turned of, and using the self-timer so you don't accidently shift the camera while pressing the shutter release.

If it still shows a tilt, my guess is that the sensor isn't set up squarely in the camera. I don't know of any user adjustments you can make. You're probably aware that you can fix the imagesin a program like Photoshopby rotating to compensate then cropping. It's a neal nuisance if all your pictures are like that though.

If it really bothers you and it's still under warranty, you could send it back to Canon for servicing.


Santos is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 6:25 AM.