Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Aug 31, 2007, 8:23 PM   #1
Junior Member
Join Date: Aug 2007
Posts: 1

I've just begun using my new Canon SD750 Digital Elph for pictures and a few movies. Past movies taken with this camera have all downloaded to my computer fine as AVI extensions, readable by Windows Media Player (XP Operating System). However, the last movie taken downloaded as a THM extension and is not readable on the computer. Why did this movie download differently and how can I get it to download in the correct format so it will play correctly? The card I use is an SD1GB by Dane-elec (purchased at Target). The movie still plays back fine when viewed from the camera (I've kept it on the card). As far as I know, I didn't do anything different in recording this movie compared to past movies taken with this same card and camera. I've learned in browsing your forums that THM is a thumbnail extension. I've tried downloading the movie again and changing the extension from .THM to .AVI but no luck. Out of curiosity, I found that the first frame of the movie does display as a picture if I change the extension to a JPG. Any insight would be greatly appreciated.

Thanks! Mabs
mabs is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 5:46 PM.