Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Oct 11, 2007, 9:46 PM   #1
Junior Member
Join Date: Aug 2007
Posts: 22

Hello fellow canon users, I've been experiencing a bit of weird symptoms taking indoor photos with my S5 / 430ex combo... I've made a post under the newbie section if you have this combo or any insight as to why i am experiencing flash burn / odd skin tones under normal lighting.

I'm pretty sure I need to aquire some proper Bright "White" bulbs but any other thoughts would be more then welcome.

Thanks alot!

Help post in other forum.. I hope this doesn't count as a dual post just wanted to attrack the users that only visit the canon section. http://forums.steves-digicams.com/fo...amp;forum_id=9
Vince00 is offline   Reply With Quote
Sponsored Links
Old Oct 23, 2007, 10:13 PM   #2
gerrydee's Avatar
Join Date: Jan 2007
Posts: 83

Do you have the white settiing set properly?
gerrydee is offline   Reply With Quote
Old Oct 27, 2007, 1:22 PM   #3
Senior Member
mtclimber's Avatar
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143


I agree with GerryDee, the WB is not set properly in that photo. The S-5 combined with the EX-430 is capable of excellent photos when the WB is set properly.

Sarah Joyce
mtclimber is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:35 PM.