Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Sep 15, 2003, 9:05 AM   #1
Junior Member
Join Date: Sep 2003
Posts: 3
Default NT 4.0 and Canon software

I recently purchaced an A70. My home computer has Windows NT 4.0. The software that came with the camera (ver 12.0) will not install. The drive reads the disk, prompts me to select my camera from the list, of which there are none listed, then asks to choose which software I want to install, of which none is listed.

If I plug in the USB connection to the computer and camera the camera comes up as "my digital camea" on the windows explorer but I cannot view it's contents.

What am I doing wrong here? Any ideas?
Ti3m is offline   Reply With Quote
Sponsored Links
Old Sep 15, 2003, 9:50 AM   #2
Senior Member
sjms's Avatar
Join Date: Jul 2002
Posts: 2,735

NT4 is not as media and device friendly as W2k or XP. you could try calling TS at canon but i would strongly suggest an OS upgrade.
sjms is offline   Reply With Quote
Old Sep 15, 2003, 9:53 AM   #3
Join Date: Jul 2002
Posts: 33

Win NT 4.0 does not support USB (fully). It is doubtful that you will ever get the combination to work. Two suggestions:

1) update to Win2K or XP Pro.

2) Get a non USB card reader to download your photos. This option used to include SCSI readers, but I do not think you will find any currently being made. There may be a parallel port reader that could work, but you will have to do some research.
snagglepuss31 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:07 PM.