Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Sep 28, 2010, 4:39 PM   #1
Junior Member
Join Date: Sep 2010
Posts: 9
Default SX130 Macro Issue - Help Please!

I recently purchased the SX130. Overall, I am satisfied with image quality, however I am having an issue at close range. No matter what auto setting I use, the images are unacceptably blurry. I tried to switch to macro mode, but could not find it. I have repeatedly attempted to select the macro focus setting by pressing the left arrow button (where the tulip icon is). However, no matter how many times I push the button, the only options I get are normal or manual focus. And, in regular auto mode (as opposed to portrait, etc.) the focus menu doesn't appear at all. Is it possible my camera is defective or am I missing a setting somewhere?
sunshinegirl is offline   Reply With Quote
Sponsored Links
Old Sep 28, 2010, 6:31 PM   #2
Senior Member
mtclimber's Avatar
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143


1. Place the mode Selector to "P" for Programed Auto. It works exactly the same as the full auto mode.

2. Push the 9 o"clock position of the 4 way controller. A menu will showing the tulip symbol to the right hand side of the menu, that is why you press the 9 o'clock position of the 4 way controller a second time to mover the selection over to cover the little tulip icon.

3. After the second click the displayed menu will disappear and you are returned to your shooting menu, and the tulip symbol is now in the bottom right hand side of the LCD screen telling you that you are in the macro or close-up mode.

Our daughter still has my SX-130, but I just verified the steps listed above on my SX-110 and I was able to get to macro in either full automatic or "P" for Programed auto mode.

Here is a macro photo taken with the SX-130. Just click on the link below to display the photo:


Sarah Joyce

Last edited by mtclimber; Sep 28, 2010 at 6:37 PM.
mtclimber is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 4:17 AM.