Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Jan 6, 2004, 8:59 PM   #1
Junior Member
Join Date: Dec 2003
Posts: 10
Default Canon S400 AF Assist Lamp help

Hi, I just got my Canon S400, and I am curious about the AF Assist Lamp since I've heard things about it being misaligned or something. Now I haven't taken any pictures in dark room. But when I look through the viewfinder and the LCD, the AF Assist Light is not perfectly centered in the middle of the view, rather is is a little higher than the center of the screen. Is that normal?

Gizmofreak is offline   Reply With Quote
Sponsored Links
Old Jan 7, 2004, 9:32 AM   #2
Join Date: Aug 2003
Posts: 49

Mine is slightly off too, but it doesn't affect anything. all you have to do if you see it light up an area slightly different than where you want to focus is to release the shutter and re-aim where you know the light will hit your subject. But i almost never have to do that because it's just too slight of a mis-alignment and almost always hits my subject. In fact, i'd say chances are if it weren't mis-aligned i'd have to recompose about the samw amount of times, which as i said is almost never. i wouldn't worry about it unless it's off considerably. I think more has been made of this because some people are just more obsessive than others.
dazco is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 6:34 AM.