Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Feb 26, 2004, 4:58 AM   #1
Junior Member
Join Date: Feb 2004
Posts: 1
Default A70 users should read this to avoid lines on pictures

This is going to sound crazy but after numerous hours with 2 different A70s and sending back to Canon 2 times, this is my conclusion:

The A70 is a very low power digital camera, possibly TOO low. Many people notice horizontal lines on the screen when zooming. This doesn't happen when the unit is plugged in however, which means the lines are caused by low power...so what?

When I got my first A70 and set it up with my preferences, I noticed these same lines on my photos. It is mostly noticable in the dark areas of photos, bright areas always looked fine.

I figured my camera was just dorked but sending it back to Canon, they would replace something and reset the preferences and test it ok. Each time I got it back (also tried a totally different unit) and set my preferences, the lines would come back.

The cause of the lines turned out to by my setting of one of the sounds when taking a picture. Canon offers a few sounds like a camera shutter, dog bark, etc but these sounds take too much power (like the zooming) and create lines on the actual photos. The regular Canon beep does not do this and the dog bark adds more lines (and probably takes more power) than the other sounds.

I still leave open the possibility of bad luck with several strange units, but try this with your A70 and tell me I'm crazy. :?
King Lerch is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 8:17 AM.