Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Mar 17, 2004, 7:40 AM   #1
Senior Member
Join Date: Mar 2004
Posts: 144
Default Please help with important question

Hi all, I was all preped to buy the A80 or the s400 ( it was up to my wife - it will be her's ) and I found it took about 3 seconds to take the picture. This is extremely too long and here is my question. Is that the time it takes to take the picture all the time, or was it because we were in full auto mode. I didn't have time to ask at the store because we showed up close to closing time. I plan on going back, but is this normal. My 4 year old 1 megapixel camera takes a faster picture, almost instantaneous. It doesn't make sense to me that a newer and more improved camera would be about 12 times slower. He suggested to me to buy the Minolta Z1, he says it's quite fast, but he was all out, so I didn't get to see for myself. I hope someone who has the A80 or the s400 can take the time to explain their experience with it and confirm or contradict these findings.
AMG is offline   Reply With Quote
Sponsored Links
Old Mar 19, 2004, 2:13 AM   #2
Join Date: Oct 2003
Posts: 98

Here is a discussion on the subject:

Oleg is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 12:48 PM.