Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Jul 17, 2004, 10:12 AM   #1
Junior Member
Join Date: Dec 2003
Posts: 2

Recently, on vacation, I inadvertently slammed the rental car door on my Coolpix 3700 which was in my windbreaker pocket.

Needing a camera for the remainder of our trip, I bought a Canon S410 and returned it when leaving for home.

I like the size and solid feel of the S410 and it takes decent pictures, although I found it somewhat oversaturated and not quite as sharp as my 3700.

I'm not photography-savvy and need a compact P&S that takes great pictures.

One problem I encountered with the S410 in bright sunlight/shadowy conditions can be illustrated in the attached photo. I believe the camera was in Auto mode but may have been in manual mode with no adjustments. (I thought Manual without any adjustments = auto mode).

Can somebody explain why a photo would turn out like this on the S410 and what I could have done about it?

Thanks, Allan
Attached Images
ablatt is offline   Reply With Quote
Sponsored Links
Old Jul 19, 2004, 8:17 AM   #2
Junior Member
Join Date: Jul 2004
Posts: 11


I'm not too sure, but it seems as if fill=in flash would have helped this picture, and it didn't go off. Perhaps that is the difference between manual and program. Or, perhaps the flash was switched off. Sorry, I can't be more helpful.
Basia is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:35 AM.