Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Jul 28, 2004, 1:17 PM   #1
Junior Member
Join Date: Jul 2004
Posts: 4

Hi -

Sorry..but have a very newbie question. I just recently got an s400 as a gift and tried using it at a wedding reception. It was low light/dark and i tried taking pics...however whenever using the flash..the pics come out very dark. Can someone explain to me what I need to do to do it correctly? All all other non digital cams I have..the flash works fine in low light/dark conditions.

Thanks in advance

Pike1775 is offline   Reply With Quote
Sponsored Links
Old Aug 2, 2004, 2:24 AM   #2
Junior Member
Join Date: Aug 2004
Posts: 4

That's because the shutter opens and closes fast when the flash goes on. You will find that believe it or not if your subjects are still you can get away without using the flash at all and the pictures coming out very good just stay still and don't move when taking the picture.

You must use the setting with the line across the lightning bolt to stop the flash from going off check manual mode for this. If you find that the pictures come out blurry that's because theshutter speed slows down because the flash is set to off with the line through the lightning bolt.

In that case go to manual mode have the flash turned in the on position and change the exposure to 2+ and see how that goes. If that doesn work try going to the ISO setting in menu options and changingthe ISO number to 400 to make the picture lighter but this will create some more noise in the picture see if you can bear it. Good luck.

Hollywood is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:35 AM.