Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Sep 11, 2004, 9:13 PM   #1
Junior Member
Join Date: Sep 2004
Posts: 1


I just bought a PowerShot S1 IS. The slow zoom is quiet, but the fast zoom is far from quiet. Does anyone else notice this, and is this normal?


Doh172 is offline   Reply With Quote
Sponsored Links
Old Sep 13, 2004, 2:04 PM   #2
Junior Member
Join Date: Mar 2004
Posts: 19

It is not silent but it can be used in movie mode without affecting the output sound,some cameras don't allowuse of the zoom during movie mode because of the noise.
redmikee is offline   Reply With Quote
Old Sep 18, 2004, 9:42 AM   #3
judell74's Avatar
Join Date: Aug 2004
Posts: 78

Eventhough S1 IS has a LITTLE bit of sound whenyou arezooming fast, you wont hear that when taking a video.

Unless you are taking a silent movie!!!
judell74 is offline   Reply With Quote
Old Sep 19, 2004, 8:35 AM   #4
Henrik's Avatar
Join Date: Jun 2004
Posts: 97

I have no problems with zoom vs. noise eitherbut I discovered something else.

I recorded a video clip in a living room the other day and I could hear a "background noise", justlikewhen the tapesof theolder video8 camcorders were running. You can hear it here: http://www.blueskypilot.dk/Video/Waf.wmv

But it was the only time I heard it so I guess it was a one-time-only noise! :O:?

Yesterday I tried to record a clip in a quite dark room. The result was not bad but there were some "grains" on it. Does anyone have some hints how to make goodclips in darker rooms

Henrik is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:55 AM.