Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Oct 5, 2004, 12:10 AM   #1
Junior Member
Join Date: Oct 2004
Posts: 1

I'm trying to create a slide show with pictures & some video. I can't import the video into Powerpoint (nothing happens at all). I tested with another .avi file that I downloaded online & it worked in PowerPoint, but none of my S60 .avi files works. Then I tried Adobe Photoshop Album & while the video will import, it is extremely choppy.

The videos play fine in ZoomBrowser EX (software that came with the camera) and Windows Media Player. RealPlayer & Quicktime.

How can I get this to work properly in Powerpoint or Adobe Photoshop Album? Otherwise, what software is appropriate that will create a slideshow that can be viewed by others who don't have the software?

dlukas is offline   Reply With Quote
Sponsored Links
Old Oct 22, 2004, 5:03 PM   #2
Junior Member
Join Date: Jun 2004
Posts: 10

I noticed the same issue with my Casio Z55 camera when trying to use avi videos in a slideshow with Sony's Click-to-DVD. The avi videos play fine in Media player and quicktime, but wont load/import into any of the Adobe/Sony/Apple editors on my laptop.
GreenAlien is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:09 AM.