Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Nov 14, 2002, 11:47 AM   #1
Join Date: Aug 2002
Posts: 55
Default G3 and Wireless Remote???

So far the only thing I'm unhappy about with my new G3 is that the wireless remote does not appear to work...

I've had G1 and G2 models as well (same remote) and had no problem using the remote with them, so I am "pretty sure" (famous last words?) that I'm setting things up correctly.

All it takes is hitting the self-timer button until the correct simbol shows up, right?

Anyway, I replaced the battery in the remote in case that was the problem, and I went back to my dealer and tried the remote from his display G3 and that also did not work. With his camera or with my camera. So we've either got two dead remotes, or two dead cameras (remotely speaking) here.

My dealer is contacting his Canon rep to find out if they know anything about it.

Has anyone here got a G3 with a wireless remote that works?

Tim (in Montreal)
TD27 is offline   Reply With Quote
Sponsored Links
Old Nov 20, 2002, 7:24 AM   #2
Join Date: Aug 2002
Posts: 55

Doesn't ANYONE here have a G3??? The wireless remote control on my new G3 does not work, and the dealer's display model didn't work either. Canon tech support said to bring it back to the dealer (since it was new) and have it exchanged. They opened 3 other new cameras and all had the same problem... wireless remote did not work.

Does anyone have one which works? I wonder just how large this problem is. Limted to one bad batch, or something more?

I agreed with the dealer that there was no reason to open all their stock of cameras, if the first 5 (mine, the demo and 3 new ones) all didn't work. We need to get to the bottom of this.

And yes, we do know how to set the camera into the right mode to accept wireless remote control input.

Thanks to anyone who tests the remote on their G3...

Tim (in Canada)
(I travel alone a lot and therefore use the romote control very often, and I'll be leaving for Asia on another trip on Friday... I'd really like to get this solved.)
TD27 is offline   Reply With Quote
Old Dec 11, 2002, 5:13 AM   #3
Junior Member
Join Date: Dec 2002
Posts: 2
Default My remote works fine

Mine works for remote control.
I also notice (with glee) that the G3 is Infrared sensetive because the IR led on the Remote lights up on the LCD Display when activated.

May I suggest that you have put the battery in the remove upside down and blown it. (although on close examination of the remote, an upside down battery should not destroy the unit, since + and - do not make contact if it is upside down)

The manual is definately NOT clear on what the orientation of the battery should be - it shows the placement in the insert but the Insert can go in either way. Also they show the insert coming out of the remote then in the next picture, the insert is *upside down* in relation to the previous image.
I thought long and hard before I was game to put the insert back into the remote, eventually deciding that the negative side faces towards the button side of the remote.
lyallp is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 10:27 AM.