Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Feb 7, 2005, 8:57 PM   #1
Senior Member
Boldstar's Avatar
Join Date: Feb 2005
Posts: 241

I recently bought a Canon A85. I'm new to the digital camera stuff but the guy at the camera shop where I bought it adjusted the settings for me. He told me to keep it in the Program mode (P). The red-eye reduction is always on, but in nearly every photo I've taken, everyone's got glowing red eyes. Is the camera faulty? Am I doing something wrong? I wonder if it's a common problem for the A85. Can anyone recommend a setting to fix this? Thanks in advance for your help.
Boldstar is offline   Reply With Quote
Sponsored Links
Old Feb 11, 2005, 6:34 AM   #2
Junior Member
Join Date: Nov 2004
Posts: 4

DON`T use flash.
Or use software after.
ezis666 is offline   Reply With Quote
Old Feb 20, 2005, 4:44 PM   #3
Junior Member
Join Date: Feb 2005
Posts: 2

I've got an A85 too, and there is no fix. The problem, common to most tiny cameras, is that the flash is too close to the lens. Pre-flash sometimes helps by forcing the pupil of the eye to contract, but I have not found it to work very often.

Only real remedy is software to remove the red-eyes.
CGBJR is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 11:57 AM.