Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Mar 5, 2005, 8:55 AM   #1
Junior Member
Join Date: Mar 2005
Posts: 2

I'm guessing that this is a hardware fault but I thought I would check incase there was a simple fix. I received my new Canon A85 today but the image quality is awfull.

Pictures taken outside without flash are so overexposed as to appear almost totally white and flash photography is producing images with severe banding and ghosting. An example can be found at http://uk.geocities.com/mark_cruise@...m/IMG_0024.JPG

Any help gratefully received.

Mark Cruise is offline   Reply With Quote
Sponsored Links
Old Mar 5, 2005, 9:54 AM   #2
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,367

That doesn't look good at all.

Just in case it's power related, you may want to try a different set of known good batteries (fully charged, high capacity NIMH batteries are your best bet).

Ditto for the memory card (in case it's defective in a way that's shorting something out).

It wouldn't hurt to try resetting the camera back to factory defaults, either:

  1. Turn on the camera (either shooting or playback mode) [/*]
  2. Press and hold the MENU button for longer than 5 seconds [/*]
  3. Use the arrow keys to select "OK" and press the SET button.[/*]

It wouldn't hurt to useall buttons,dials, etc., on the camera, too (just in case one is not making a good connection, or stuck somewhere -- since they are not broken in good yet).

Hopefully, something simple is wrong (but from your photo, it does appear to be defective).

JimC is offline   Reply With Quote
Old Mar 5, 2005, 10:44 AM   #3
Junior Member
Join Date: Mar 2005
Posts: 2


I already tried changing the batteries and reseting the camera. Unfortunately I don't have a different memory card yet but I think it's going back to the store.

Thanks again for your help.
Mark Cruise is offline   Reply With Quote
Old Mar 5, 2005, 5:04 PM   #4
Senior Member
Join Date: Oct 2004
Posts: 838

Maybe a CCD problem or something... time to return it...
Sivaram Velauthapillai is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:03 PM.