Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Sep 20, 2005, 1:53 PM   #1
Junior Member
Join Date: Jul 2003
Posts: 3

The Canon S410(someone stole my trusty s400) I just bought seems to have a loose barrel. But I dont know if this is a problem. I just bought another one for my GFs birthday, and hers is not loose at any time.

If its zoomed, its tight as it should be. But if no zoom is being used, it is a tiny bit loose. not side to side really, just a tiny bit if I move it up and down.

It seems to work fine, but anyone familiar with this problem? Easy fix? Dont worry about it? Huge problem?

adrock_1000 is offline   Reply With Quote
Sponsored Links
Old Sep 20, 2005, 5:50 PM   #2
Junior Member
dcains's Avatar
Join Date: Aug 2005
Posts: 26

I just checked my S410, and there is just the slightest bit of looseness in the lens barrel. It's much too small to see, and barely enough to feel, so I'm guessing less than 0.5mm or so. Doesn't seem to make much difference if it's zoomed or wide. If you can compare it to another, side by side, and it's the same, I wouldn't worry about it. It's a tough decision, though, as it would be a shame to have the warranty expire and then see an E18 failure code, which means a $200 repair bill.


Lutz, FL
G6, G5, S410, S2
dcains is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:33 PM.