Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Dec 9, 2005, 9:18 PM   #1
Join Date: Mar 2004
Posts: 36

I have the Powershot A400 camera, it is a great camera, however I am wondering why does it take a long time (5 sec or more) to save the photo onto the SD card?
I have the Ultra II 512MB SD card, I use the Ultra II CF cards in my 20D & I do not have that problem.
Wondering if any knows what could be causing this?

Thank you
spookymark is offline   Reply With Quote
Sponsored Links
Old Dec 12, 2005, 8:48 AM   #2
Senior Member
Join Date: Sep 2003
Location: Dallas, Texas USA
Posts: 6,402

A couple of things here need to be mentioned. The 20D is a state of the art digital SLR utilizing two advantages, the newer Digic II chip and a more powerful proprietary battery. Add that to the fact the A400 simply is not designed to be as fast as a digital SLR of any type and you have most of your answer. NO digicam works as fast as the 20D. The newest P&Smodels are getting very good, but the digital SLR's have been speeded up too.With the 20D pretty much every function is instantaneous. To compare any digicam to it is going to invite disappointment.
Greg Chappell is offline   Reply With Quote
Old Mar 13, 2006, 4:51 PM   #3
Junior Member
Join Date: Mar 2006
Posts: 5

Canon Powershot A400 how to remove the 30 sec limit in VGA videorecording mode???????
jole.m is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 7:58 PM.