Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old May 16, 2006, 3:50 PM   #1
Junior Member
Join Date: Aug 2005
Posts: 4

I got my Ixy 80 last week but it seems to have a problem when taking pictures with the flash. I'm not sure whether this is normal, whether its a camera default or what! When I use the flash and no zoom, I get dark patches in the top left and bottom right of pictures, This problem seems to go away or become less apparent when using the zoom or taking pictures of objects further away. Sorry, but you'll have to bear with me - i'm not particularily camera literate - if there are any other details i should be giving can you please let me know. Can someone please give me an idea about whats going on and whether i should be returning the camera??? Thanks

lip13 is offline   Reply With Quote
Sponsored Links
Old May 16, 2006, 5:49 PM   #2
Junior Member
Join Date: Feb 2005
Posts: 10

Yes, it is normal and the more the environnement is dark, the more it is noticeable because the flash is not powerful enough to illuminate the whole frame especially at full wide angle. This is common to all pocket sized cameras because they have underpowered flashes. If you don't like that effect, up the iso and shoot without flash which will give a more natural look to your photos which can be done with this model because of its optical image stabilizer and a max of iso800.
iceman_dl6 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:59 AM.