Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old May 24, 2006, 4:55 PM   #1
Junior Member
Join Date: May 2006
Posts: 1

Hello Everone!.

Firsts things First... This is my very first post on this forum !
There are a few wise guys here, i've read tons of things on this forum....

Now, let's go to the point. And, please excuse me if you see some bad english somewhere. It's been a while since I've last spoken / written the language....

I'm a brand new user of the great Canon S2 IS. I know the S3 is out already, but I think the S3 is way too much camera for me. The S2 suits me just fine, and more.

I've done quite an investigation in order to decide which camera was the best choice. The two models i've considered, were the Sony H1, and the C2S. I finally chosed the S2 because it's sharpness, performance, and video mode. Both the video and still modes, are incredible for me. Excelent quality.

Now, when i was reading page after page, i read i don't know how many times, that the S2 has a unique USM (Ultra Sonic Motor) that powered the zoom mechanism... And that it was virtually unaudible during playback.

I was a little shocked to play some videos i've recorded in a very very quiet enviorment, because the USM, isn't that quiet as i've read and/or hoped.

For instance: I've recorded a movie, listening to music with my headphones on.... The room itself was pretty silent (some noise from the CPU's fan). When i played the movie, the background sound was quite noticable. The cpu fan sounded like a little airplane on the background :S , and you could hear the music i was listening on my headset.

As i've read somewhere, when the zoom stops or starts moving, a click likely sound is heard, and while the zoom is moving, there is a little noise related to that movement in the back.

At this point i've to say that i've read some posts here on this forum, but they turned to be inconclusive for me. I mean, they don't say how the room was, or what where the conditions.

I've noticed that the audio system on the s2, seems to keep the audio level very audible... For those who understands how to work and edit audio files, it seem to me the S2 normalize the audio, because right after the first "click" is heard, the background noise lowered a bit....

I've made a clip for this post, so that you'll be able to listen, and compare.... http://cablemodem.fibertel.com.ar/fabnet/MVI_0261.AVI

It's only 5mb, since it's the lower video quality. The sound on the other hand, is set to the highest quality; wind filter was on.

So, what do you say?, is there something wrong?. For those who have this model, and think the cams works fine, or don't hear the zoom moving, try to make a movie on a very quite enviorment, and check it out for yourself.

If i haven't read so many times how quiet the usm was, that zooming optically was possible because of that, and so many things, i'd probably wouldn't post this post. But, if there is a chance something is wrong with my camera, i'd like to know that as soon as possible.

Thanks again!:!:


Also, i leave you this tow pics... It's from a 4to floor, my mother's room, very early in the mornig... I just love the way the sky "light up" like that.

Thanks !
SaNdMaN_82 is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 6:38 PM.