Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Jul 2, 2006, 6:57 AM   #1
Join Date: May 2003
Posts: 95

My S2 is less than a year. The last several times I was shooting video (usually 320.240 30fps) I noticed that whenever I took a still, during the video, on reviewing the video there was a drop out in the video.

I just purchased a new sd card, a patriot 2GB EP+, which is supposed to be around 133x, so I can't imagine the card being too slow.

Any ideas as to why I would be getting these video drop outs during picture taking?

Dig is offline   Reply With Quote
Sponsored Links
Old Jul 2, 2006, 7:57 AM   #2
Junior Member
Join Date: Jun 2003
Posts: 28

That's what the book say's will hapen with the S3, so I guess its the same for the S2? If you take a still shot during a video recording a few frames will be dropped. Easy enough to edit out afterwards
brian1208 is offline   Reply With Quote
Old Jul 7, 2006, 11:52 AM   #3
Junior Member
Join Date: Jul 2006
Posts: 1

I have the same thing to happen when taking a video and then meanwhile taking a shot... and I think that is how it is. Does not bother me though. Sometimes you can even get a cool video effect doing this... especialy when you have the click sound on.
K0ZMiK is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:52 AM.