Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Thread Tools Search this Thread
Old Aug 1, 2006, 5:14 PM   #1
Junior Member
Join Date: Jul 2006
Posts: 5

Depth of field doesn't seem to be very restricted even at f4.0 on full telephoto. I understand that with the smaller ditial sensors (I have a Canon A620), although you can restrict the depth of field somewhat,creating a very short depth of field is almost impossible (as compared to my film SLR which is fabolous at f4.0 full tele). QUESTION: Does anyone know if using a teleconverter lens (say 2X) on the A620 would overcome this problem? Or would it just balance out because in most cases you would have to move further away from your subject to get the same composition ... and this greater distance might just counteract any benefit the teleconverter provided ... even if the teleconverter did provide a benefit technically??? Sorry if this seems confusing, but you guys out there who know what you're doing will underastand what I'm getting at. Thanks folks!
BennettKelowna is offline   Reply With Quote
Sponsored Links
Old Aug 6, 2006, 8:20 AM   #2
Join Date: Jul 2006
Posts: 91

Using telephoto, even if the lens aperture were the same, the depth of field would be increased.

To intentionally blur the backgroudn you might try spot focusing on something closer than the subject (if you can)which both reduces the amount of depth of field and puts the subject is near the outer limit of the depth of field.
ajaynejr is offline   Reply With Quote
Old Aug 6, 2006, 8:30 PM   #3
Senior Member
Caboose's Avatar
Join Date: Feb 2005
Posts: 625

the problem is with just about any point and shoot digicam. Even if you set it at f/2.8, that isequivilent tof/11 on your 35mm SLR, so a shallow depth of field isvery difficult.Try getting as much distance between your subject and the background aspossible.As far as the teleconverter goes,Idon't knowthat it would fix your problem. Sorry not much help I know. I have a20D that I use for portraits, but I also have an SD400that I carry with me all the time. I generally just set it in portrait mode, and if there is enough seperation between my subject and the background they come out ok.


Caboose is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 8:42 PM.