Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Thread Tools Search this Thread
Old Dec 27, 2003, 9:29 AM   #1
Junior Member
Join Date: Nov 2003
Posts: 4
Default Just viewed first pictures on Z4U -BLUE,BLUE,BLUE!!!

I loved everything about the camera (even learning about the camera - very intuitive) until I saw the first 4 pics (all indoors, on BEST, FINE). The contrast between my Olympus D550 pics and these 4 in the iPhoto Library were startling). I will keep experimenting, but this camera is for my wife to carry for ease of use,and she does not have tiime to be changing settings to compensate for BLUENESS! I will return it if I don't hear suggestions or have any success over this weekend. Thanks
DeanC38 is offline   Reply With Quote
Sponsored Links
Old Dec 29, 2003, 9:00 AM   #2
Senior Member
Klaus DK's Avatar
Join Date: Aug 2002
Posts: 2,216

If you get blueness - it looks like the whitebalance (auto or not) is not setup correctly.
The problems could also be mixed lights in the room you shoot in.

You have to post a shot with the exif data - if you want further advice.
Klaus DK is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 12:03 AM.