Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Thread Tools Search this Thread
Old Jun 16, 2005, 5:00 PM   #1
Junior Member
Join Date: Jun 2005
Posts: 2


Have anyone else experienced their camera locking up, making you remove the battery and reinsert it to get it working again?
I wrote this to Casio UK:

During my two days of testing I have had two lock ups. This has occurred one time by going from menu in manual mode and pressing the shutter half down, the second time it happened I turned on macro focus in snapshot mode and pressed the shutter half way down. Both times all the buttons are unresponsive, and regardless of what I point it at, the image gets a big hint of pink or purple in it.I have to remove and reinsert the battery to get it to work again, the lens retracts and extends and I can use it again.

Is this a software error or something else?

And got this in response:

It appears to me that you have just been very unlucky and recieved a defective unit - I'd reccomend returning it to the retailer and getting a replacement as what you describe is in no way normal operating behavior.
Thanks again for your correspondance - is greatly appreciated.

-- ------
Jorgen Jonassen

jogga is offline   Reply With Quote
Sponsored Links

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:17 PM.