Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Thread Tools Search this Thread
Old Jan 12, 2006, 6:26 PM   #11
Junior Member
Join Date: Jan 2006
Posts: 3

I have read and follewed the guide step by step and the result is a +1GB file for two hours of movie, can anyone help?

I think that the problem should be in the wav file wich encoded at 44.1 gave me a +1GB file but i followed the guide in every point :-(
vibayo is offline   Reply With Quote
Old Jan 13, 2006, 4:59 PM   #12
Senior Member
Join Date: May 2005
Posts: 189


simple solution: use GSpot to analyze Your result (or AVIcodec) and You'll see what is the point- and BTW as I told before in this forum You can use 22050 sound if not so important.

Best, JR

Reps is offline   Reply With Quote
Old Jan 14, 2006, 2:17 AM   #13
Senior Member
Join Date: Jan 2005
Posts: 143

This appears to be the same format the PSP plays, Can anyone test that?

And if so does the H.264 ones work too (AVC)
Lexiticus is offline   Reply With Quote
Old Mar 25, 2006, 6:58 PM   #14
Junior Member
Join Date: Feb 2006
Posts: 2

This is awesome, thank you to everyone who explained the process so well. I can't think of a single reason not to love this camera, hell it even means I don't need to get a DVD player which can read DivX files now Quality is great, converting a 45min episode takes my Althon64 about 15 mins, only problem is I have to use my HP printer to transfer it as the Z750 doesn't seem to like transferring big files. No problem tho

z750user is offline   Reply With Quote
Old Apr 7, 2006, 3:01 AM   #15
Junior Member
Join Date: Apr 2006
Posts: 2

Is there a step by step guide for how to convert a video to the compatible format for the s600/z750 (ok, im assuming you can play videos onmy s600...)? I downloaded virtualdub, I opened my video clip, and now I'm completely lost. Under which tab are all these options located in? :?
slrunner is offline   Reply With Quote
Old Apr 7, 2006, 7:31 PM   #16
Junior Member
Join Date: Apr 2006
Posts: 2

Ok, what is this IMA ADPCM sound codec?
slrunner is offline   Reply With Quote
Old Apr 29, 2006, 11:08 AM   #17
Junior Member
Join Date: Mar 2004
Posts: 13

story wrote:
Reps wrote:
If You connect the video out connector to dock it switches off LCD- very simple but not advisable modification for that (warranty!!!).

I still don't really understand how you can listen to the sound with earphone and watch video on the camera. I would really like to know, please give me more details.
Hi folks,

Does anyone know (Reps?) how to modify the camera or the EMC-2A cable to be able to watch the movie on a LCD and listen the sound via the headphones (connected via EMC-2A cable and cinch >> headphone jack reduction)?

As far as I know,when youplace the camera into the cradle or you connect the EMC-2A cable directly to the camera, the camera LCD turns OFF. So I suppose, there isneeded a modification of the EMC-2A,where the Video partof this cable (connector) will be somehow disconnected. So the camera thinks the video connector is not connected and the LCD will not be turned OFF while the sound plays OK. It looks easy in theory, but how exactly is possible to do that? I'm sure, there is a way to do this, but how?
odklizec is offline   Reply With Quote
Old Jun 8, 2006, 12:59 AM   #18
Junior Member
Join Date: Jun 2006
Posts: 1

cputoaster wrote:
Has someone managed to transcode with linux (eg mencoder, transcode or ffmpeg)? I could not get anything working until now...

I don't know if you figured it out or gave up, but ..

Well after a week of hacking I figured out how to create avi's with mencoder (svn 6/5/2006) for the Ex-z850
This assumes you've used mencoder before...
For the Video:
You can use the lavc mpeg4 or xvid encoders, but you must disable gmc and have max_bframes=0
also you must enable -vf harddup
The video can be 640x480 or 320x240, scale acordingly.

-ovc lavc
-lavcopts vcodec=mpeg4:keyint=150:vmax_b_frames=0:vbitrate=5 00
-vf scale=640:-3,expand=640:480,harddup=1

For the Audio:
I had to patch the ae_lavc.c file to make the blk_align value = 512 for adpcm_ima_wav. and fix the index where the samplesperblock is stored.

-oac lavc
-lavcopts acodec=adpcm_ima_wav:abitrate=89
-srate 22050
-af channels=1,resample=22050:0:2

Many other things can be tweaked, but this works for me ;-)

-- Joel
JoelS is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 2:15 PM.