Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Thread Tools Search this Thread
Old Oct 13, 2005, 7:56 AM   #1
Junior Member
Join Date: May 2004
Posts: 6

I love my Casio, however, lately I have been getting very grainy results, but not all the time. I thought it might be the settings, but on checking I found they were at 5mp. Also, thought it might be the low light, however, I also had the problem on shots in the sunlight. Anybody ever have this problem? Any suggestions? Thanks, Jay
tikiewok is offline   Reply With Quote
Sponsored Links
Old Oct 13, 2005, 12:30 PM   #2
Senior Member
VAtechtigger's Avatar
Join Date: Sep 2005
Posts: 570

what camera do you have? Are you shooting in auto mode? You said lately, were the pictures fine before?

Some things to check. Make sure you have jpeg compression at the lowest levels. (usually fine or superfine) If you are not shooting auto mode make sure the ISO speed is set to the lowest possible. See if there is an Firmware upgrade.
VAtechtigger is offline   Reply With Quote
Old Oct 17, 2005, 1:10 AM   #3
Junior Member
Skelly's Avatar
Join Date: Feb 2005
Posts: 14

One of the biggest problems I've seen is the outer lens gets dirty... I know this sounds basic, but it's true. Carefully clean the lens while it's extended and the protector is open.


Skelly is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:44 PM.