Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Thread Tools Search this Thread
Old Dec 26, 2005, 12:39 PM   #1
Junior Member
Join Date: Dec 2005
Posts: 1

Hiho! My first posting in this forum, however, I used it a lot already!

I have an Exilim EXS500 and made some videos recently.

I used the guide to open a M4S2 videofile with virtualduband ffdshow.

I can open the file in VirtualDub now, but without sound!

File info says: 0×0011 Audio tag not decodable Intel DVIADPCM (IMA ADPCM).

Using FFDShow MPEG-4 Video Decoder 2005-12-21 by the way….

(VirtualDub Mod

Any help on that ?? Would be great ! Video without the sound.....hm......

loopsy is offline   Reply With Quote
Sponsored Links
Old Jan 5, 2006, 6:01 AM   #2
Junior Member
Join Date: Jan 2006
Posts: 5

hey it seems you & me having similar problems ..

here's how to get your sound back - dont ask me where it went (!) - I lost same codec when I installed / uninstalled something (could have been ffdshow or xvid , not sure..

either way - I think what you are missing is the standard microsoft / intel audio codec.. after a lot of searching when it happend to me this is how to get it back>


I am trying to open the exilim 500 movies in sony vegas but only get the sound (no image..) I know i could go through the process of virtual dub & ffdshow, but am a bit reluctant to do this as should be able to get it open in vegas somehow without messing around doing that - it opens divx fine.. hmm... anyway good luck - hope the codec installation sorts you out

alb is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 3:36 AM.