Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Thread Tools Search this Thread
Old Jul 11, 2006, 4:27 AM   #1
Junior Member
Join Date: Jun 2006
Posts: 4

I bought an EX-S600 a couple of weeks ago on the basis of its slim, take-everywhere size andvideo quality. I love it, but have had a problem reported with other Casio models elsewhere on this forum : the audio is out of sync with the video on playback in Windows Media Player 10.

I followed the advice here and downloaded the free VLC player at http://www.videolan.org/and it works great, so I am posting this for others and in case anyone has an update on this issue.

Thanks to all the earlier posters !

jldelta is offline   Reply With Quote
Sponsored Links
Old Jul 11, 2006, 3:49 PM   #2
Senior Member
Join Date: May 2005
Posts: 189

Hi, has been discussed earlier- download ffdshow codec and make it default decompressor for DiVX4 (Casio M4S2 is one of the kind) selecting libavcodec under codecs. This fixes many issues- among them the audio/video sync- simply M$ supplied codec is slow and buggy :-(

Best, JR

Reps is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

All times are GMT -5. The time now is 1:07 PM.