Go Back   Steve's Digicams Forums > Post Your Photos > Close-ups

Reply
 
Thread Tools Search this Thread
Old Jan 20, 2009, 8:28 PM   #1
Junior Member
 
Join Date: Dec 2004
Posts: 7
Default

These are some shots I got at the Natural History Museum in NYC a few years back. Shot using a Canon A95. I've been cleaning up a bit, and realized I never got a chance to post these. Looking for comments and suggestions.

Minor processing on this one:


Attached Images
 
knome2 is offline   Reply With Quote
Sponsored Links
Old Jan 20, 2009, 8:29 PM   #2
Junior Member
 
Join Date: Dec 2004
Posts: 7
Default

Number 2:


Attached Images
 
knome2 is offline   Reply With Quote
Old Jan 20, 2009, 8:30 PM   #3
Junior Member
 
Join Date: Dec 2004
Posts: 7
Default

Number 3. I find the out of focus area at the bottom left distracting, but I don't know if I'm just being picky.
Attached Images
 
knome2 is offline   Reply With Quote
Old Feb 2, 2009, 2:40 PM   #4
Senior Member
 
Barry's Avatar
 
Join Date: Jul 2002
Location: Missouri
Posts: 147
Default

These haven't received comments because they are just snapshots. Your flash left too many hot spots. If a flash was necessary (and I doubt that it was possible to use a tripod), it needed to be diffused. Also, your first two poor little subjects look pretty ragged. Not your fault, but it doesn't add to the photo. Then, these shots could use more work in PP to remove brown spots from the plants and anything else that detracts from viewing them.
Barry is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:53 PM.