Go Back   Steve's Digicams Forums > Post Your Photos > Close-ups

Reply
 
Thread Tools Search this Thread
Old Aug 20, 2004, 12:51 PM   #1
Member
 
Henrik's Avatar
 
Join Date: Jun 2004
Posts: 97
Default

One of my first attempts to close ups.

Don't know why the head is so blurred...It changed direction but it doesn't go THAT fast!! :-)

Attached Images
 
Henrik is offline   Reply With Quote
Sponsored Links
Old Aug 20, 2004, 8:25 PM   #2
Senior Member
 
ohenry's Avatar
 
Join Date: Dec 2003
Posts: 1,676
Default

what shutter speed and aperture and what camera/lens were you using?
ohenry is offline   Reply With Quote
Old Aug 21, 2004, 1:45 AM   #3
Member
 
Henrik's Avatar
 
Join Date: Jun 2004
Posts: 97
Default

I have the Powershot S1 IS. Aperture set to F/8 and shutter speedto 1/6.

I tried a lot of different settings before this one was taken. I am one of the "learning by doing" types.
Henrik is offline   Reply With Quote
Old Aug 21, 2004, 12:27 PM   #4
djb
Senior Member
 
Join Date: Apr 2003
Posts: 2,289
Default

the head is blurred because of the very slow shutter speed (1/6 sec). doesn't have to move fast to blur at that shutter speed. nice pic!!

dennis
djb is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:14 AM.