Go Back   Steve's Digicams Forums > Misc Forums > Computers and Operating Systems

Reply
 
Thread Tools Search this Thread
Old Sep 14, 2010, 5:18 PM   #1
Super Moderator
 
Mark1616's Avatar
 
Join Date: Oct 2005
Posts: 7,397
Default Can't access Steve's (and other sites) some of the time

I'm currently having to use my wife's laptop due to mine going wrong and I'm getting quite a few problems where both IE and Firefox say can't access certain sites, there is no pattern to them, things like Steve's, the site I use for photo printing, my slideshow creation site, HP Middle East etc etc. However they sometimes work, sometimes don't that's the strange thing and they always all work from my iPhone which is working on the same wifi. There is Avast on the laptop but even with these sites added so they are not scanned there are still problems.

Any suggestions?

Oh, PC with Vista if that helps.
__________________
Any problems with a post or thread please use the report button at the bottom left of the post and the team will help sort it out.

Have fun everyone!


See what I'm up to visit my Plymouth Wedding Photography
site or go to my blog.
Mark1616 is offline   Reply With Quote
Sponsored Links
Old Sep 14, 2010, 6:44 PM   #2
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,534
Default

Next time, open a Command Prompt window and type "TraceRt Steves-Digicams.com" and see how far you're getting.
__________________
  • The lens is the thing.
  • 'Full Frame' is the new 'Medium Format'.
  • "One good test is worth a thousand expert opinions." - Tex Johnston, Boeing 707 test pilot.
TCav is offline   Reply With Quote
Old Sep 14, 2010, 6:49 PM   #3
Super Moderator
 
Hards80's Avatar
 
Join Date: Nov 2004
Location: Cleveland, OH
Posts: 9,046
Default

"Vista" :P
__________________
MyFlickr
Hards80 is offline   Reply With Quote
Old Sep 14, 2010, 7:00 PM   #4
Senior Member
 
frank-in-toronto's Avatar
 
Join Date: Mar 2010
Location: Toronto Canada
Posts: 1,083
Default

I would start with an ipconfig/all and then tracert after opening the cmd window noting:
When using command-line tools in Windows Vista it is healthy to remember to launch the command prompt window with administrative privileges. In order to do so, enter “cmd” in the Search box under the Vista Start Menu and press Ctrl + Shift + Enter to launch the process with elevated privileges

Your resident it support...frank-in-toronto
frank-in-toronto is offline   Reply With Quote
Old Sep 14, 2010, 7:09 PM   #5
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Quote:
Originally Posted by Mark1616 View Post
There is Avast on the laptop but even with these sites added so they are not scanned there are still problems.
Avast, huh? My condolences.

Quote:
Oh, PC with Vista if that helps.
Vista, huh? More condolences.

Does it have a DVD burner? If so, I'd go to this link to download the .iso file to create a Live DVD disk for Linux Mint 9:

http://www.linuxmint.com/edition.php?id=55

If you don't have a DVD burner, use this download instead (CD version, without quite as much software pre-installed):

http://www.linuxmint.com/edition.php?id=52

Then, install this tool (so that you have an easy way to burn the .iso image file to CD or DVD):

http://isorecorder.alexfeinman.com/isorecorder.htm

After installing iso recorder, when you use Windows Explorer (just click on My Computer"), and browse for the .iso file you downloaded for Linux Mint 9, you can then "Right Click" on the .iso file and use the new "Copy Image to CD/DVD" menu choice you'll see for burn it to disk.

Then, boot into the Linux Live CD you burned and use the Install icon. Let it resize your Windows partition to make room for LInux, and install Linux Mint 9 in a dual boot configuration with Windows.

That way, you'll have a very fast Operating System to use with loads of software available with a mouse click or two (Firefox for Web Browsing, Open Office for docs, etc.), and you can still boot into Vista if you really feel a need to use an operating system that slow and bloated.

Just install the latest version of digiKam and showFoto after that, and install Google Picasa for Linux, Bibble Pro for Linux and more as time permits.
JimC is offline   Reply With Quote
Old Sep 15, 2010, 1:23 AM   #6
Super Moderator
 
Mark1616's Avatar
 
Join Date: Oct 2005
Posts: 7,397
Default

Thanks everyone, at the moment it is behaving, but will see how it goes.

Jim, I'm already in trouble for installing Digital Photo Pro, Photoshop, Premiere etc on the machine, oh and Firefox so we can have our own things logged in LOL, I think linux would be taking it too far.
__________________
Any problems with a post or thread please use the report button at the bottom left of the post and the team will help sort it out.

Have fun everyone!


See what I'm up to visit my Plymouth Wedding Photography
site or go to my blog.
Mark1616 is offline   Reply With Quote
Old Sep 15, 2010, 8:28 AM   #7
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Where's your sense of adventure?

After all, you're married now... Surely, she won't mind you messing with it. Just tell her "what's yours is mine, and what's mine is mine" and see how well that's received.

You know you can do an upgrade from Vista to Win 7 without a reinstall, right? That might help a little bit.
JimC is offline   Reply With Quote
Old Sep 15, 2010, 8:45 AM   #8
Super Moderator
 
Mark1616's Avatar
 
Join Date: Oct 2005
Posts: 7,397
Default

Quote:
Originally Posted by JimC View Post
Where's your sense of adventure?

After all, you're married now... Surely, she won't mind you messing with it. Just tell her "what's yours is mine, and what's mine is mine" and see how well that's received.

You know you can do an upgrade from Vista to Win 7 without a reinstall, right? That might help a little bit.
Well I already got told off for pointing out I bought it as present a while ago before we were married lol. I think I will leave it at that. It played up once earlier but I was too busy with photo stuff to worry and also the things to try I couldn't access as they were here........ Oops.
__________________
Any problems with a post or thread please use the report button at the bottom left of the post and the team will help sort it out.

Have fun everyone!


See what I'm up to visit my Plymouth Wedding Photography
site or go to my blog.
Mark1616 is offline   Reply With Quote
Old Sep 16, 2010, 7:02 PM   #9
Senior Member
 
Join Date: Aug 2009
Location: NYC
Posts: 1,990
Default

Two days ago I could log onto Steves with Netscape 7.2, today, no can do. Was there some change in the software?

Dave
Chato is offline   Reply With Quote
Old Oct 12, 2010, 11:32 AM   #10
Senior Member
 
wave01's Avatar
 
Join Date: Jun 2010
Location: North West England
Posts: 1,748
Default

next time it happens try this in a cmd window
ipconfig /release
ipconfig /flushdns
ipconfig /renew
Hope it helps
wave01 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:02 AM.