Go Back   Steve's Digicams Forums > Software > Drivers (Wanted or Found)

Reply
 
Thread Tools Search this Thread
Old Jan 21, 2007, 6:21 PM   #1
Junior Member
 
Join Date: Jan 2007
Posts: 2
Default

I got the Canon SD600 PowerShot 600 digi-cam for Christmas & have not been able to upload my pictures on it since!

I know a few people have had the same problem. My problem IS THE SAME EXACT ONE as this guys:

http://www.stevesforums.com/forums/v...mp;forum_id=46



I downloaded the driver he said to in his last post in hopes of solving this issue, but when I open the installer (SETUP.exe), IT WON'T INSTALL!
Instead, it opens up as if it's going to install, then I keep getting an error saying:

"WIA Driver file for Windows XP not found. Click O.K. to cancel installation."

I mean... I am trying to install the WIA driver, so obviously I don't have it, therefore why would it be found or not?

I don't feel like buying a memory card reader for something that should work without one. I'M DESPERATE! Please help!

Thank you.
QUICK421 is offline   Reply With Quote
Sponsored Links
Old Feb 18, 2007, 10:14 PM   #2
Junior Member
 
Join Date: Feb 2007
Posts: 1
Default

I have the same problem with Canon Powershot SD600.

the Plug'n Play USB feature doesn't work with Windows XP after installing the CD package which came with the camera.
And the WIA drivers on the web seem to give the "WIA Driver file for Windows XP not found." error.

The camera does not show up in my computer when connected and turned on in "preview mode" and more strangely, it doesn't turn off anymore either, even if the cable is disconnected from it. (have to remove the battery to turn it off)

Any suggestions or comments would be appreciated!
Nemtaro is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:25 PM.