Go Back   Steve's Digicams Forums > Software > Drivers (Wanted or Found)

Reply
 
Thread Tools Search this Thread
Old Mar 31, 2003, 10:26 AM   #1
Senior Member
 
Join Date: Jun 2002
Posts: 194
Default drivers for lexar firewire reader

for winxp lexar firewire compact flash card reader...

i know the lexar website says there is no winxp drivers for this...i emailed them...they don't help....

i guess i need to buy a new reader that supports winxp?
mrdinh is offline   Reply With Quote
Sponsored Links
Old Mar 31, 2003, 10:35 AM   #2
Senior Member
 
sjms's Avatar
 
Join Date: Jul 2002
Posts: 2,735
Default

do you have the clear purple unit RW011 Rev A,B, or C?

if so it should automatically work. unless your firewire card is not being recognized. popped mine in ops normal.

in your device manager make sure you see something like - sbp2 ieee 1394 device
sjms is offline   Reply With Quote
Old Mar 31, 2003, 11:04 AM   #3
Senior Member
 
Join Date: Jun 2002
Posts: 194
Default

yes, that is the one!...winxp did not recognize it and it couldn't find the proper drivers either...the hardware manager has a ! next to the device....
mrdinh is offline   Reply With Quote
Old Apr 1, 2003, 8:01 AM   #4
Senior Member
 
sjms's Avatar
 
Join Date: Jul 2002
Posts: 2,735
Default

who is the manufacturer of your firewire card?

try removing the FW card after turning off the machine and replaceing it and then reboot.

your FW card isn'tt being recognized it seems.
sjms is offline   Reply With Quote
Old Apr 1, 2003, 1:54 PM   #5
Senior Member
 
Join Date: Jun 2002
Posts: 194
Default

its a lexar....did what you told me early....doesn't work....

take a look at there website...no drivers! for winxp....

i think either i buy a new reader that supports winxp or/and
buy a usb2.0 device....works faster than firewire

can't believe the support of lexar!...man!
mrdinh is offline   Reply With Quote
Old Apr 1, 2003, 2:34 PM   #6
Senior Member
 
sjms's Avatar
 
Join Date: Jul 2002
Posts: 2,735
Default

not the card reader your firewire adapter card? is it built into the motherboard or is in a pci slot?

don't be so fast judging FW versus USB2. they both have their good and bad points. i have both on my machine.

are you familiar with the inner workings of your computer?

what make computer do you have?

it seems that your FW adapter is the problem not Lexar's card reader. if the FW adapter is not installed correctly no FW component is going to work. look at the problem not the result and track back from there. in your system you saw an ! w/yellow triangle and that was for the the first 1394 item on your list. anything below that is a sub item(indented) that is connected to the base hub(adapter).

now if the problem is the adapter and not the reader lexar has nothing to do with it and so you computer builder is the one to go to.

you say you want to get a usb2 reader. does your computer have a usb2 port or usb1.1. because if you plug a usb2 device into a usb 1.1 port it will go no faster than a 1.1 device. tyhen of course you'll need to get a usb2 adapter for a pci slot.
sjms is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:19 AM.