Go Back   Steve's Digicams Forums > Printers > Dye Sublimation

Reply
 
Thread Tools Search this Thread
Old Aug 2, 2003, 6:24 PM   #1
Junior Member
 
Join Date: Aug 2003
Posts: 1
Default LOADING HITI DRIVERS

I have a question for all hiti 630ps owners. i am trying to install the printer in windows xp it keeps telling me that the drivers are not installed. Have tried from the cd and the update download, still no luck. I have been working with hiti on this problem. does anyone have any ideas? Thanks if you can help.
falcon is offline   Reply With Quote
Sponsored Links
Old Aug 4, 2003, 8:55 AM   #2
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

I have the 630ps and also run XP. I installed the software and drivers, restarted windows, turned on the printer, connected the USB cable and the printer was recognized by XP.

You can right click my computer, click on protperties, click on the hardware tab, click on device manager and click on the USB hub and remove the device. Restart the computer then check the device manager.


Have you tried another cable or USB port?
gibsonpd3620 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:15 PM.